Problema para visualizar subtítulos en la parte superior de la pantalla en archivos .SRT

Hola a todos:

¿Cómo están? Disculpen la molestia, pero me encuentro con un problema que no he podido solucionar. Trabajando para un cliente, me ha pedido unos subtítulos para utilizar con un video tiene subido en la plataforma Vimeo, donde no se acepta el formato .ass de Aegisub. No he tenido problemas para pasarlo a formato .srt, pero, por alguna razón que no puedo entender, en los subtítulos que están marcados para quedar en la parte de arriba de la pantalla, en lugar de subir, quedan abajo y con el código entre llaves visible. Probé utilizando tanto {\a6} (sugerido por @raflosa en uno de los foros, como {\an8} y el cliente sigue diciendo que pasa lo mismo. Probó cargar el video y los subtítulos en YouTube, y encuentra el mismo problema. ¿A alguien le pasó alguna vez algo parecido o podría orientarme para ver dónde está el problema? Revisé los subtítulos reproduciendo todo en VLC y se veía perfecto.

Gracias
Magdalena

Hola, Magdalena:

Esto se debe a que Vimeo no es compatible con las etiquetas de posicionamiento de los subtítulos SRT.

Te recomiendo probar con otros formatos compatibles con Vimeo para ver si funcionan las etiquetas de posición. En este artículo tienes toda la información:

Si ninguno de ellos te permite cambiar la posición, entonces la solución pasaría por pegar los subtítulos ASS al vídeo usando un editor de vídeo o transcodificador como HandBrake, FormatFactory o similar. Para ello, necesitarás que el cliente te envíe el archivo de vídeo o bien descargarlo de Vimeo.

Un saludo.

PD: El mensaje ha sido movido al foro del curso de Aegisub.

Muchas gracias, @raflosa. Todo lo que me has dicho ha sido de gran ayuda.