Dudillas (línea blanca, CPS, etc.)

Buenas tardes:

Quería hacer una preguntas antes de ir avanzando con el curso. Me ocurren varias cosas y no sé cómo modificarlas, a ver si me podéis ayudar:

1.- La línea blanca de la onda de sonido, cuando empieza a rodar, el visor de la onda no la sigue y es como si se me escapara, ¿es normal?, ¿podría cambiarlo?

2.- Hay veces que en la caja de CPS donde los códigos de tiempo del subtítulo (abajo a la izquierda) me aparece en rojo como si me quisiera llamar la atención sobre algo pero no logro saber el qué.

3.- Los dos botones con flechas bajo el visor de onda, el del tick al lado del de confirmación y la flecha hacia la derecha con AUTO, cuando hago click para dejarlos marcados visiblemente no me sale nada, ¿hay alguna otra manera de saber si lo tengo activado?

4.- La especie de ruedita para modificar la onda en sí, a la derecha junto con otras dos, no se mueve, ¿hay otra manera de poder hacerlo sin usar esa ruedita?

Muchas gracias. Viendo el vídeo es facilísimo pero luego con mi ordenador se me complica la cosa. Tengo un Mac y la verdad es que con la versión Windows me iba mucho mejor, no sé si eso tiene que ver. Espero haberme explicado.

Saludos

Hola, Corina:

Vamos con tus dudas. Te respondo una por una a continuación:

1.- La línea blanca de la onda de sonido, cuando empieza a rodar, el visor de la onda no la sigue y es como si se me escapara, ¿es normal?, ¿podría cambiarlo?

Sí, es normal que ocurra esto. En Aegisub hay que navegar por los subtítulos con atajos de teclado como explico en la lección de atajos. Por ello, conviene que alejes el zoom del visor de la onda de audio para que puedas abarcar trozos amplios de audio para sincronizar con comodidad.

2.- Hay veces que en la caja de CPS donde los códigos de tiempo del subtítulo (abajo a la izquierda) me aparece en rojo como si me quisiera llamar la atención sobre algo pero no logro saber el qué.

Los CPS (caracteres por segundo) sirven para medir la velocidad de lectura. En Ver/Opcoines/Interfaz puedes configurar los límites o umbrales. Puedes configurar un umbral de aviso, y un umbral de error. Por ejemplo, yo he puesto un umbral de aviso de 17 y un umbral de error de 20. Con esta configuración, cuando hay 17 o más CPS el recuadro se pone en color rojo claro. Cuando hay 20 o más CPS, el recuadro se pone en rojo intenso para marcar el error. Te dejo captura a continuación.

AegisubCPS

Los CPS debes configurarlos siguiendo la pauta que te dé tu cliente, que generalmente te enviará una guía de estilo, como la de Netflix que puedes ver en el foro.

3.- Los dos botones con flechas bajo el visor de onda, el del tick al lado del de confirmación y la flecha hacia la derecha con AUTO, cuando hago click para dejarlos marcados visiblemente no me sale nada, ¿hay alguna otra manera de saber si lo tengo activado?

Se supone que cuando marcas el botón cambia de color. Con eso debería ser suficiente. Aquí te dejo una captura.

4.- La especie de ruedita para modificar la onda en sí, a la derecha junto con otras dos, no se mueve, ¿hay otra manera de poder hacerlo sin usar esa ruedita?

Las ruedas de la derecha funcionan de la siguiente forma:

  • La primera rueda sirve para acercarte o alejarte de la onda, funciona por tanto como si fuera un zoom horizontal.
  • La segunda rueda permite aumentar verticalmente la onda, de forma que puedas acentuarla o aplanarla.
  • La tercera rueda es un sencillo control de volumen. Puedes vincular la segunda y la tercera rueda para que al hacer el aumento vertical se produzca un aumento de volumen si así lo deseas. Te dejo una captura a continuación.

Un saludo.

Hola, Rafael:

Creo que este programa y y no nos llevamos muy bien. Trabajo con un Mac y varias de las cuestiones de las que habláis en el vídeo pues no me van. Por ejemplo, el tema ruedecillas. Las tengo bloquedas, no hay manera ni de subir ni de bajar ninguna de ellas. He buscado tutoriales y en foros pero no consigo desbloquearlas. Por otro lado, los atajos de teclado me tienen loca. Busco cuáles son en la pestaña correspondiente pero cuando las presiono no me van. Por ejemplo, el de cntrl+4 o cntrl+6. Me pone que son esos los comandos para los atajos pero no consigo que me funcione. Estoy un poco desesperada, parece todo muy sencillo en el vídeo pero en mi ordenador todo me va al revés. He terminado casi el curso y lo sigo viendo súper complicado. A ver cómo va la cosa.

Saludos,

Corina

Hola, Corina:

¿Lograste resolver tus problemas con los atajos de teclado? Recuerda que puedes personalizarlos y usar aquellos que estimes conveniente, así que no tienes por qué limitarte a usar los que yo uso en mis vídeos.

Para personalizar un atajo, basta con ir a Ver/Preferencias/Accesos rápidos, desplegar las listas de comandos y hacer doble clic en el atajo que quieras personalizar. Esto te lo explico detenidamente en el primer vídeo del módulo 4. :slightly_smiling_face:

Un saludo.